Port25 Support Forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

BREAKING NEWS: PowerMTA 5.0 beta is out!!!!  Please contact support@port25.com for a license and download access.

Author Topic: alice.it  (Read 5135 times)

sistemas

  • Jr. Member
  • **
  • Karma: +2/-6
  • Posts: 41
alice.it
« on: February 21, 2015, 08:36:47 AM »

Good afternoon PMTA family,

Is there anyone experimenting delivery problems with alice.it. It's being quite weird because I don't find the proper cofiguration to make it work consistently in time. I'm now trying with the minimum of one message and one connection per ip at a time. I see they only have one MX record, so maybe I'm missing something that can make this work. I'm sending from a very clean list and I cannot have any complains as it is always coming back with  "421 <giancarlo.pizzolato@alice.it> Service not available - too busy".

I've seen that this subject was treated some months ago and there were no clear answer, and no clear conclusion. Is anyone having this problems with alice.it? How are you solving it? As a matter of fact I don't expect a miracle configuration but any suggestion will be welcome.

Best regards and have a nice weekend,
Òscar
Logged

Maarten Oelering

  • Jr. Member
  • **
  • Karma: +9/-0
  • Posts: 48
  • Email delivery solutions and consulting
    • Postmastery
Re: alice.it
« Reply #1 on: November 26, 2015, 11:28:59 AM »

Domains alice.it and tin.it are part of Telecom Italia. Guidelines from this provider are:
  • Max 4 concurrent connections
  • Max 50 recipients per connection
  • Make sure the mailing list is clean (few user unknown bounces)
In this case the "421 ... Service not available - too busy" error can be seen as reputation related throttling. If this error occurs after RCPT TO then PowerMTA will keep on retrying other recipients. Make sure you have a backoff pattern on this error.

Logged

LorenzoL

  • Newbie
  • *
  • Karma: +0/-2
  • Posts: 7
Re: alice.it
« Reply #2 on: February 24, 2016, 12:11:07 PM »

I confirm the settings suggested by Maarten. It may be useful to set this directive:

Code: [Select]
domain-macro alice alice.it, aliceposta.it, tin.it
Lorenzo
Logged